Page 1 of 2 12 LastLast
Results 1 to 15 of 17

Thread: Forumrunner app is broken

  1. #1

    Forumrunner app is broken

    Hi guys,

    I believe the last update you did on the forum broke the forumrunner app.

    I don't know if theres a thread about this, because the app returns an error when searching.

    Also latest threads/posts is also broken.

    I come to merb 95% of the time on my mobile phone and the forumrunner app is a must.

    Thanks for looking into it.

  2. #2
    ebonylover retired...
    Join Date
    Mar 2010
    Location
    Montreal
    Posts
    1,169
    sorry to hear that it is broken for u!
    I use forumrunner app and it is still working after recent merb update for me!

    Forumrunner version I use is 1.3.18 tested ok and running on merb with an android 2.3 old device
    and also ok and running on a quite recent android 4.2 device ...

  3. #3
    I'm running version1.40 on ios7.

    The "last 5 days" and "participated" tab return a parse error.

    When searching something the results return a parse error also.

    I noticed this happened when the board went to vb 4.2.2.

  4. #4
    ebonylover retired...
    Join Date
    Mar 2010
    Location
    Montreal
    Posts
    1,169
    Quote Originally Posted by dude79 View Post
    I'm running version1.40 on ios7. .
    maybe u can try this : http://www.forumrunner.net/forum/sho...=8628#post8628

    sorry just checked link on vbulletin forum and a login is required ... I have one but still no luck at finding this post looking into it and will get back ...

    kk according to
    http://www.vbulletin.com/forum/forum...m-runner-issue
    looks like a vbulletin member account is needed as per link
    http://tracker.vbulletin.com/browse/VBIV-15876
    is not publicly accessible

    Maybe mods or FredZ might have a look on this ?

  5. #5
    Quote Originally Posted by dude79 View Post
    I'm running version1.40 on ios7. The "last 5 days" and "participated" tab return a parse error. When searching something the results return a parse error also. I noticed this happened when the board went to vb 4.2.2.
    I'm getting the same problem.

  6. #6
    Administrator Fred Zed's Avatar
    Join Date
    Mar 2003
    Location
    UP ABOVE SMILING
    Posts
    1,492
    Quote Originally Posted by dude79 View Post
    Hi guys,

    I believe the last update you did on the forum broke the forumrunner app.

    I don't know if theres a thread about this, because the app returns an error when searching.

    Also latest threads/posts is also broken.

    I come to merb 95% of the time on my mobile phone and the forumrunner app is a must.

    Thanks for looking into it.
    I will look into this, Thanks
    "Oh, so they have internet on computers now!" - Homer J.

  7. #7
    Administrator Fred Zed's Avatar
    Join Date
    Mar 2003
    Location
    UP ABOVE SMILING
    Posts
    1,492
    Quote Originally Posted by dude79 View Post
    Hi guys,

    I believe the last update you did on the forum broke the forumrunner app.

    I don't know if theres a thread about this, because the app returns an error when searching.

    Also latest threads/posts is also broken.

    I come to merb 95% of the time on my mobile phone and the forumrunner app is a must.

    Thanks for looking into it.
    I tried to re-activate MERB@ ForumRunner but I have not been successful yet, I will double-check.
    Last edited by Fred Zed; 10-21-2013 at 03:23 AM.
    "Oh, so they have internet on computers now!" - Homer J.

  8. #8
    Administrator Fred Zed's Avatar
    Join Date
    Mar 2003
    Location
    UP ABOVE SMILING
    Posts
    1,492
    right now I can access Merb via Forum runner from iPad - no problem, what error message are you guys getting ?




    Quote Originally Posted by jayknowsbest View Post
    No Fred, its not becuase this is an adult type board. Silly you

    Its because of the 4.22 update and you are not the only one.

    [Forum] Forum Runner Issue
    Tue 15th Oct '13, 9:02am
    When I upgraded to 4.2.2, from what I understand from reading....the UPGRADE is suppose to fix any "FORUM RUNNER" issues...and if we use Forum Runner, we are to just use what comes with 4.2.2.

    IS THAT CORRECT?

    I ask this because I'm getting an issue with Forum Runner right now.

    When I click "CURRENT" at the bottom. I get this message:

    Parse Error
    The remote server sent a unknown response. This could be a result of the forum software plugin being outdated. Tap the "Report" button below to send this report to support for analysis.

    --------

    OK....I look on my site.....and it says in my plugins that I have "Forum Runner" version 4.2.2

    But on the Forum Runner web site, it says I NEED version 1.7.4

    --------

    PLUS.....

    On the Forum Runner "Forum Manager" page...I have my site listed 2 times....I assume that is one time from here and 1 time from there.....is that correct?





    What should I do to fix the "Parse Error" and do I need to do anything with the site being listed 2 times?

    LET ME KNOW????
    "Oh, so they have internet on computers now!" - Homer J.

  9. #9
    I can access everything. The problem seems to be with searches. The "current" threads tab doesn't work be cause it is also just a search.

    Parse Error
    The remote server sent a unknown response. This could be a result of the forum software plugin being outdated. Tap the "Report" button below to send this report to support for analysis.

  10. #10
    Quote Originally Posted by czar View Post
    I can access everything. The problem seems to be with searches. The "current" threads tab doesn't work be cause it is also just a search.

    Parse Error
    The remote server sent a unknown response. This could be a result of the forum software plugin being outdated. Tap the "Report" button below to send this report to support for analysis.
    That's exactly it... no detailed tech error is returned sadly.

  11. #11
    Administrator Fred Zed's Avatar
    Join Date
    Mar 2003
    Location
    UP ABOVE SMILING
    Posts
    1,492
    Quote Originally Posted by czar View Post
    I can access everything. The problem seems to be with searches. The "current" threads tab doesn't work be cause it is also just a search.
    Search and Edit are not working. I am still looking into.
    "Oh, so they have internet on computers now!" - Homer J.

  12. #12
    Hey Fred... Check this out for a possible fix to this problem

    http://www.forumrunner.net/forum/showthread.php?t=2435

    Czar

  13. #13
    It seems like the Forumrunner app for Android is broken again... Anybody having any access to the app?

  14. #14
    Quote Originally Posted by czar View Post
    Hey Fred... Check this out for a possible fix to this problem http://www.forumrunner.net/forum/showthread.php?t=2435 Czar
    Any update on these old probs? They still aren't fixed.

    Thanks.

  15. #15
    Out on Android for me as well. And has been for a while. Maybe a week or so.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •