Results 1 to 2 of 2

Thread: Duplicate posts

  1. #1

    Duplicate posts

    Seems like whenever I reply to a thread I get this error (top of page):

    Warning: Only variables should be passed by reference in ..../newreply.php on line 389

    I am redirected back to editor making it seem like it wasn't posted, and I need to post again. Turns out the post goes thru the first time. Its been happening for quite some time, but now its starting to annoy me. It seems to happen every time I post (not 100% sure). Or maybe happens if I quote something?

    Anyone else having this problem. I know "Doc Holliday" has this happen cause he seems to double-post many times.

    I am using Chrome.

  2. #2
    Gorgeous ladies Fanatic
    Join Date
    Apr 2014
    Location
    Northern emisphere
    Posts
    5,925
    Quote Originally Posted by SloCumHeat View Post



    Its been happening for quite some time, but now its starting to annoy me. It seems to happen every time I post (not 100% sure). Or maybe happens if I quote something?

    Anyone else having this problem. I know "Doc Holliday" has this happen cause he seems to double-post many times
    I am using Chrome.
    Hi all
    I am using Opera browser I have less problem,but I have tried many ,IE ,Firefox Mozilla,Dolphin Safari ,Chrome,Maxthon !
    And I use Chrome for android,
    There is also other factors such as version of the browser !
    Many things to think about !
    Regards
    BookerL

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •