Results 1 to 13 of 13

Thread: Problems logging in?

  1. #1

    Problems logging in?

    All 3 boards were down for maintenance earlier today and all 3 boards are reporting instances of members not being able to log in. There are threads on terb and perb discussing the bugs and a terb Mod posted earlier that they are still tweaking things thoughout the day.

    http://terb.cc/vbulletin/showthread....tificate-error glitches are described in this thread, and on the last page here: http://terb.cc/vbulletin/showthread....51#post5059551

    http://perb.cc/vbulletin/showthread....back-onto-perb

  2. #2
    Had a few guys ask me to email Fred and he is working on it.

  3. #3
    Registered User
    Join Date
    Nov 2010
    Location
    Earth
    Posts
    1,949
    The problem I see is when accessing the site with HTTPS
    https://merb.cc/vbulletin/forum.php

    This is the usual URL that is redirected when I use merb.ca

    So opening the https://merb.cc/vbulletin/forum.php in Chrome gives me a serious security breach. (Certificate Problem)
    In Advanced Parameters I can choose to continue opening the Dangerous site and It logs me in as usual...

    What is the official new URL.
    Is Merb.cc Secured? Is there a possibility that the usual trolls get profits of this? Is my password protected, My email etc?

  4. #4
    Fred did help me this afternoon. It worked in part. I use a mac. I can log in with google chrome. However, I still get an unapproved certificate (parallels Panel is the name of it) pop up when I come to the merb forum page using safari, my usual browser.

    Any mac users get the same pop up?

  5. #5
    I can't log in, except for my phone, this is second time in last few months when upgrades where done

  6. #6
    try this benz

    https://merb.cc/vbulletin/forum.php

    If it works, thank Pat98.

  7. #7
    Administrator Fred Zed's Avatar
    Join Date
    Mar 2003
    Location
    UP ABOVE SMILING
    Posts
    1,492
    Quote Originally Posted by lgna69xxx View Post
    try this benz

    https://merb.cc/vbulletin/forum.php

    If it works, thank Pat98.
    Correct and ignore certificate warning as we'll reinstall certificate.
    "Oh, so they have internet on computers now!" - Homer J.

  8. #8
    I had the same issue, could not log in. But it seems to have been fixed now

  9. #9
    Registered User
    Join Date
    Feb 2013
    Location
    Westmont and Bermude
    Posts
    127
    I stil can't log in with my Ipad

  10. #10
    Lily from Montreal
    Guest
    Me neither, on the Mac is fine but on the Ipad I get the message my nip is invalid...

  11. #11
    Registered User
    Join Date
    May 2006
    Location
    Montreal - Sin city of the North
    Posts
    235
    Quote Originally Posted by Fred Zed View Post
    Correct and ignore certificate warning as we'll reinstall certificate.
    as certificate been reinstalled?
    I still get warnings

    Later
    Dragon

  12. #12
    Registered User
    Join Date
    Dec 2005
    Location
    NYC
    Posts
    950
    I'm unable to log in at all with Google Chrome.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •