Results 1 to 4 of 4

Thread: Problem accessing "Montreal's Most Wanted" the old Devilish Site

  1. #1
    Registered User
    Join Date
    Jun 2003
    Location
    Burnaby, BC
    Posts
    81

    Problem accessing "Montreal's Most Wanted" the old Devilish Site

    When I hit the link to Montreals Most Wanted, all I can access is the girl of the week, Kitana, there is no way for me to access the full site. I can access her gallary, anyone else having this prolem, any suggestions?
    I did clear my internet memory, and reboot, etc, all to no avail.

  2. #2
    You give Love..A BAD NAME
    Join Date
    Aug 2004
    Location
    Loveland
    Posts
    657
    no trouble Here.............

    http://www.montrealsmostwanted.com/ourgirls.aspx

    http://www.montrealsmostwanted.com/rates.aspx

    http://www.montrealsmostwanted.com/G...aspx?GirlID=45

    Could it be your Internet Security Settings.......or, your ISP Firewall....

    take Care

  3. #3
    Registered User
    Join Date
    Jun 2003
    Location
    Burnaby, BC
    Posts
    81

    Problem Accessing Montreals Most Wanted Site

    Quote Originally Posted by Robert 21
    no trouble Here.............

    http://www.montrealsmostwanted.com/ourgirls.aspx

    http://www.montrealsmostwanted.com/rates.aspx

    http://www.montrealsmostwanted.com/G...aspx?GirlID=45

    Could it be your Internet Security Settings.......or, your ISP Firewall....

    take Care
    The page downloads, but the area below "Momtreals......" with the links is black, thus I do not see te whole ad.
    Everything appears to be fine with my pc.

  4. #4
    Registered User
    Join Date
    Jan 2004
    Location
    wishing I was in Montreal
    Posts
    907

    No problems...

    Quote Originally Posted by johntodd
    The page downloads, but the area below "Momtreals......" with the links is black, thus I do not see te whole ad.
    Everything appears to be fine with my pc.

    JT,

    I'm using both IE7 & Firefox v2.0., and both work fine.

    I'm not an expert in either of the above, so I agree that its probably a firewall setting or a plug-in to allow all of the parts of site to load. The easiest suggestion would be to make sure all of your "updates" are recent.

    Good luck,

    Voyager
    "No matter how sophisticated you may be, a large granite mountain cannot be denied—it speaks in silence to the very core of your being."
    -Ansel Adams

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •