Results 1 to 10 of 10

Thread: Merb running extremely slow....

  1. #1
    ‹^› ‹(•¿•)› ‹^› Special K's Avatar
    Join Date
    May 2003
    Location
    Red Sox Nation
    Posts
    5,108

    Merb running extremely slow....

    for any particular reason? It's taking me about 20-30 seconds to access each page I open on Merb...not so when I'm checking other websites.

  2. #2
    Exactly the same thing for me

  3. #3
    2 pm and still the samething. Never been like that.

  4. #4
    2:23 PM and everything back to normal, after a few seconds shutdown...

  5. #5
    Administrator Fred Zed's Avatar
    Join Date
    Mar 2003
    Location
    UP ABOVE SMILING
    Posts
    1,492
    Seems fine apologies now for the inconvenience...please send a message to
    fred.zed@gmail.com
    if there are any poblems again
    "Oh, so they have internet on computers now!" - Homer J.

  6. #6
    Merci Fred....je commencais a mennuyer sans merb...

  7. #7
    Name Retired.
    Join Date
    Aug 2003
    Location
    Her Hot Dreams
    Posts
    2,417
    Quote Originally Posted by Fred Zed
    Seems fine apologies now for the inconvenience...please send a message to
    fred.zed@gmail.com
    if there are any poblems again
    Hey Freddy,

    Thanks for getting out front and hand-cranking the engine on this thing. Did someone forget to winterize the Merbmobile. Maybe now that the ice has thawed from the carburator we can ride instead of pushing. Ahhhhhhhh...it's nice to be the Jetsons again instead of the Flintstones.

    putt...putt...putt...VRRRRRROOOOOOOOM!

    Korbel
    Last edited by korbel; 12-22-2007 at 11:57 PM.
    Korbie: of the Boston Red Sox Nation...the NBA Champion Boston Celtics Pride...and...the New England Patriots Dynasty!

  8. #8
    Betty Rubble was hot.

  9. #9
    GG's workrate must have exceeded vBulletin's capacities.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •