Page 1 of 2 12 LastLast
Results 1 to 15 of 23

Thread: Logging in to MERB

  1. #1

    Logging in to MERB

    Has anyone been having quirky little problems when logging in to MERB lately?
    Things like:
    1) Being redirected to a page that suggests the log in failed, but when you click on the https://merb.cc banner, everything is ok and you`re fully logged in.
    2) Similar to the above, but your handle appears up top , but you get sent to a page suggesting that you may have forgotten your password or some other problem like that.

    I`ve been having these issues lately. I always get in, but sometimes with a bit of a detour.

  2. #2
    Yep, a cpl days ago but no longer seems to be a problem.

  3. #3
    I have been experiencing this for easily 6 weeks or more...
    Perhaps our board is infiltrated.

  4. #4
    I am having a problem logging onto TERB today.

  5. #5
    Quote Originally Posted by Glans View Post
    I've been having to log in twice each time. Started 4-5 months ago, maybe longer.

    G
    Ditto here!

  6. #6
    For the past many months I have to login twice before I get connected.

  7. #7
    Thanks everyone. At least I now know I'm not alone.

    Note to TOman. I believe the terb server is being maintained today. Was supposed to be back at 9pm, then a new notice for 10pm, but nothing so far.

  8. #8
    same here. annoying it is

  9. #9
    Banned
    Join Date
    Jan 2006
    Location
    Between a rock and a hard place
    Posts
    225
    Same here and I refrained from posting about it thinking that it was because I use Browzar!


    By the way I noticed it started doing this when Merb got this stupid publicity banner type on the right side of the page.
    Really crappy!

  10. #10
    The banner only exists on the main Forum page and if you click on the arrow on the top right corner, it will disappear if it bothers you that much. I rarely look at the main page as my link takes me directly to the What's New page.

    The log in problems are probably related to ongoing server maintenance. I have had no problems at all logging in.

  11. #11
    Banned
    Join Date
    Jan 2006
    Location
    Between a rock and a hard place
    Posts
    225
    Quote Originally Posted by Mod 8 View Post
    The banner only exists on the main Forum page and if you click on the arrow on the top right corner, it will disappear if it bothers you that much................
    I ain't that fucking stupid, I know I can get it to dissapear.

    My comment was that it started doing this at around the same time that you guys started to put that banner on.

  12. #12
    Actually the mods had nothing to do with the banner or any other advertising being put up.

    If you hate seeing advertising so much, maybe you would prefer MERB to become a paid membership board so that we could eliminate all that advertising that you seem to have such a problem with? If so, how much would you be willing to pay per month? I will be happy to present your idea to Fred if you can get enough people to make up the lost revenue.

  13. #13
    Hahahaha, I am FINE with the advertising!

    btw I am still not having one single problem logging in at all, just hit the "remember me" box and you will stay logged in each time you come to this site. (I can see where the guys who are cheating or dont have a second computer might not wish to do that tho)

    Quote Originally Posted by Mod 8 View Post
    Actually the mods had nothing to do with the banner or any other advertising being put up.

    If you hate seeing advertising so much, maybe you would prefer MERB to become a paid membership board so that we could eliminate all that advertising that you seem to have such a problem with? If so, how much would you be willing to pay per month? I will be happy to present your idea to Fred if you can get enough people to make up the lost revenue.

  14. #14
    Advertising? I don't even see it anymore! (Oops!!!)

    Seriously, I've been having logon problems since the last upgrade, months ago. Pretty easy to bypass: on the first screen you get the logon prompt, don't enter anything and click as if you did enter your info. You'll get a second login screen then log as usual. That's what I do!

    Firefox used, latest version. Win 7 or WinXP, no difference, same issue.

  15. #15
    I have a glitch when I log on with IE9 or IE10. It gives me an error and looks like I'm not logged on because the name and password boxes at the top are empty. But when I click on the what's new or forum link, I go right there and I find that I'm logged on. Firefox works fine.
    And the Lord said unto John, "Come forth and receive eternal life." But John came fifth and won a toaster.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •