Mirage Escort
Jerkmate

Still Need Help? Post Your Questions Here!

fbblover

Active Member
Dec 27, 2006
784
106
43
MERB...access problem....am i the only one--suis-je le seul....who had access problem all week long????....very very annoying.... :mad:
You're not the only one Gaby... but I think the problem seems solved (for now!) ;-)
 

Albacor

Active Member
Nov 30, 2016
837
196
43
if i want to post a new thread and want to put a poll: 2 buttons for people to select YES or NO then a total of the result at the end . How do i do it ? cause I don't see any option at the bar.
 

DouMan

R E S P E C T
Jul 5, 2008
1,206
291
83
if i want to post a new thread and want to put a poll: 2 buttons for people to select YES or NO then a total of the result at the end . How do i do it ? cause I don't see any option at the bar.
Forum/Post New Thread/Poll Label
 

gaby

Well-Known Member
Jul 31, 2011
5,755
1,238
113
Hi....lately the access and search are very slow....am i the only one????
 

thegreatwalooo

Well-Known Member
Dec 27, 2005
2,631
785
113
NYC
Maybe it's just us in the states but every time for the past couple of days I want to access the site I have to verify I'm not a robot.
 

Fred Zed

Administrator
Mar 11, 2003
1,661
142
63
UP ABOVE SMILING
Yes that is put in place to prevent DDOS attacks from foreign countries where they typically originate. That is not necessary in Canada
 
Last edited:

thegreatwalooo

Well-Known Member
Dec 27, 2005
2,631
785
113
NYC
^^^^Thanks Fred. I found that the way around this, at least on Google Chrome, is to download the Privacy Pass to your extensions.
 

thegreatwalooo

Well-Known Member
Dec 27, 2005
2,631
785
113
NYC
Google Chrome is not working. After picking the correct pictures on Captcha it doesn’t go to MERB.